Aiuto per strumentazione universale su sv 650 '01

Rispondi
AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » lun feb 15, 2021 7:20 am

Ciao a tutti, ho modificato l'sv S in un qualcosa che dovrebbe essere una scarenata
Ho montato una strumentazione universale, ora lo strumento di persè funziona correttamente per quanto riguarda la velocità e l'odometro, il problema è il contagiri che risulta molto incerto.
Nel particolare funzionare funziona, ma non è preciso per farvi capire ci mette una vita ad arrivare a segnare tipo 8 mila giri quando la moto è già a limitatore da 1 secondo.
Inoltre è ballerino già al minimo.

Vorrei capire se qualcuno ci è già passato, magari anche pareri su, strumenti di marca per capire se il problema è la strumentazione che ho preso oppure è il segnale che gli arriva sporco e va filtrato

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2109
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da dip » lun feb 15, 2021 12:53 pm

Mi viene da pensare che possa essere impostato per un motore diverso, magari 4 cilindri

Carburatori forever!

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » lun feb 15, 2021 2:26 pm

Nel settaggio ho impostato 2P che corrisponde a 2 cilindri

^Juza^
Administrator
Administrator
Messaggi: 7932
Iscritto il: sab mag 20, 2006 2:33 pm
Moto: sv650s k6
Località: Aprilia sotto Roma

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da ^Juza^ » lun feb 15, 2021 5:53 pm

curiosità...che strumentazione è ? tanto per dare un occhio ..
Immagine

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » lun feb 15, 2021 7:08 pm


yoda
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 912
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da yoda » mar feb 16, 2021 3:21 pm


dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2109
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da dip » mar feb 16, 2021 6:07 pm

AlessioGsr ha scritto:Nel settaggio ho impostato 2P che corrisponde a 2 cilindri
Attenzione.
Se non ricordo male, il segnale "dei giri" della SV è un impulso per giro.

Se così è, lo strumento deve essere impostato per un 4 tempi monocilindrico

Carburatori forever! Immagine

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » mer feb 17, 2021 5:30 am

dip ha scritto:
mar feb 16, 2021 6:07 pm
AlessioGsr ha scritto:Nel settaggio ho impostato 2P che corrisponde a 2 cilindri
Attenzione.
Se non ricordo male, il segnale "dei giri" della SV è un impulso per giro.

Se così è, lo strumento deve essere impostato per un 4 tempi monocilindrico

Carburatori forever! Immagine
Ho provato a cambiare i settaggi, se metto il 1P è sballatissimo.

Nel frattempo ho contattato il buon Ros per arrivare ad una soluzione

^Juza^
Administrator
Administrator
Messaggi: 7932
Iscritto il: sab mag 20, 2006 2:33 pm
Moto: sv650s k6
Località: Aprilia sotto Roma

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da ^Juza^ » mer feb 17, 2021 10:50 pm

Se ti va di raccontarci la soluzione che hai trovato ...rimaniamo in ascolto
Immagine

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » gio feb 18, 2021 4:57 am

Non ho trovato soluzioni al momento, Ezio mi ha detto che li monta anche lui quelle strumentazioni li e a lui funzionano.
Mi ha consigliato di ricontrollare i collegamenti.
Gli ho chiesto anche se prendendo il segnale direttamente dalla bobina anteriore per verificare se lo strumento funziona correttamente e non sia difetto, ma ha visualizzato e non risposto.

Al momento quello che posso fare è verificare con il tester la continuità del segnale. Nel fine settimana mi cimento

mix1977
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1683
Iscritto il: mer giu 28, 2006 9:40 pm
Moto: millona k5
Nome: gina
Località: avio

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da mix1977 » gio feb 18, 2021 12:18 pm

al buon ros che non me ne voglia ma se non gli dai dindi... poco risponde...
cmque fai una prova con un filo sul lato bassa tensione della bobina o avvolgi un filo attorno al cavo alta tensione esternamente.... come si fà con i contagiri delle pitbyke e vedi se funziona... mi raccomando non collegare all'alta tensione o friggi tutto...
Sv1000s k5 grigio con kliktronik (cambio sequenziale con pulsanti al manubrio handitek) e freno post a manubrio (motard)

disabile fiero di essere diverso dagli altri.... ma sopratutto nel cuore... segni particolari: paracarro in piega......:D

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » gio feb 18, 2021 2:18 pm

mix1977 ha scritto:
gio feb 18, 2021 12:18 pm
al buon ros che non me ne voglia ma se non gli dai dindi... poco risponde...
cmque fai una prova con un filo sul lato bassa tensione della bobina o avvolgi un filo attorno al cavo alta tensione esternamente.... come si fà con i contagiri delle pitbyke e vedi se funziona... mi raccomando non collegare all'alta tensione o friggi tutto...
Tanto vado a cercare il cavo nero/giallo che esce dalla bobina, non posso sbagliare.

Eventualmente se sentite una fiammata provenire dalla provincia di Firenze vuole dire che ho sbagliato e mi sono attaccato a 650v di picco😂😂

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » ven feb 19, 2021 7:40 pm

Soluzione trovata, erano i collegamenti da rivedere.

pike
uomopesante
uomopesante
Messaggi: 15228
Iscritto il: lun set 01, 2008 12:45 pm
Moto: Una

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da pike » sab feb 20, 2021 6:17 pm

Cosa avevi sbagliato?
"uno di quegli utenti" Rimossa da Tequi

AlessioGsr
Fermone
Fermone
Messaggi: 79
Iscritto il: ven apr 18, 2014 2:06 am
Moto: Sv650s
Località: Castelfiorentino Fi

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da AlessioGsr » dom feb 21, 2021 12:08 am

Più che sbagliato avevo fatto un po un lavoro posticcio con l'impianto elettrico, evidentemente creava dei disturbi. So solo che adesso funziona.
Ho sistemato bene il cablaggio anteriore in modo da renderlo il piu decente possibile.
Comunque quando ho la possibilità mi prendo una strumentazione migliore.

Adesso devo solo mettere un resistenza alla spia esterna della. riserva

sniper765
Administrator
Administrator
Messaggi: 16943
Iscritto il: lun lug 12, 2010 4:31 pm
Moto: SV650 K7 Naked
Nome: mio o della moto?
Località: Velletri (RM)

Re: Aiuto per strumentazione universale su sv 650 '01

Messaggio da sniper765 » mar feb 23, 2021 10:54 pm

E allora, per adesso almeno, bene così
:up:
sniper765 su SV650 K7 Naked

Immagine

"avessi i soldi avrei una moto per ogni paio di scarpe ed un paio di scarpe per ogni giorno del mese..." cit. Sgualfone

Rispondi