SV mangia batterie - 1 gen

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

SV mangia batterie - 1 gen

Messaggio da Monte » ven giu 19, 2020 11:00 am

Dopo una RS125 mangia candele, ora mi ritrovo una SV mangia batterie.

2 anni fa mi era partito il regolatore di tensione e dopo averla portata dal mecca mi dice che anche la batteria è andata. Prima batteria andata.
Monto una yuasa e uso la moto per tutto l'anno, poi la ritiro per l'inverno.
L'anno dopo è scarica, ma basta caricarla ed è OK, intanto faccio alleggerire l'impianto elettrico per uso pista.
Dopo pochi mesi, tempo di una pistata, mi ritrovo la batteria morta.
Ritorno dal solito mecca, che non me la cambia anche se in garanzia di 1 anno, e mi mette una nuova yuasa (mi sconsiglia la litio).
Uso felicemente la moto tutto l'anno, fino a rimetterla per l'inverno.
Quest anno batteria di nuovo morta. Compro una litio, porto la moto dal mecca per dei lavori e mi dice che parte, adesso è passato 1 mese che ce l'ha lui e mi dice che non parte più. Non arriva corrente nemmeno per far girare il motorino.

Ora, se devo cambiare una batteria all'anno posso anche abituarmici, ma vi sembra normale che 1 mese fa è partita e ora non più? Con batteria nuova di pacca?
Tra l'altro domani voglio andare in pista quindi se conoscete un modo per girare senza batteria sono tutto orecchi, coi cavi, a spinta, in spalla, ditemi voi.... :pantani:
Ultima modifica di Monte il ven giu 19, 2020 11:18 am, modificato 1 volta in totale.
Immagine

skywalker67
Supporter
Supporter
Messaggi: 1110
Iscritto il: mer mar 28, 2018 7:47 am
Moto: SV650 AL6
Nome: Luke
Località: Lago Maggiore.

Re: SV mangia batterie

Messaggio da skywalker67 » ven giu 19, 2020 11:09 am

Monte, che versione di SV hai? 1a, 2a o 3a generazione?
Te lo chiedo perchè, leggendo su un forum straniero, è indicato come dato di fatto che il regolatore delle SV di 1a gen. dev'essere obbligatoriamente sostituito con uno MOSFET, che funziona senza scaldare, perchè il suo posizionamento nelle gen. 1 (mi sembra nel codone, quindi con possibilità di raffreddamento per flusso d'aria forzata nulle) è tale da condurre inevitabilmente a surriscaldamento e conseguente cedimento che ha come sgradita conseguenza quella di friggere parte dell'impianto elettrico (batterie in primis).
"Now I'm leaving my worries behind / Feel the freedom of body and mind / I'm starting my journey, I'm drifting away with the wind, I go."

"I'm a cowboy / on a steel horse I ride / I'm wanted /Dead or Alive!"

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie

Messaggio da Monte » ven giu 19, 2020 11:18 am

Io ho proprio la prima generazione (modificato post). Quindi se io montai un regolatore di tensione nuovo, ma non MOSFET anche se lui funziona mi sta continuando a friggere le batterie? Anche se posizionato all'aria aperta sotto un codone racing? in pratica guarda la ruota posteriore...
Immagine

skywalker67
Supporter
Supporter
Messaggi: 1110
Iscritto il: mer mar 28, 2018 7:47 am
Moto: SV650 AL6
Nome: Luke
Località: Lago Maggiore.

Re: SV mangia batterie - 1 gen

Messaggio da skywalker67 » ven giu 19, 2020 11:37 am

Mah, da quanto ho letto un regolatore non MOSFET montato su una 1a gen. stradale fa SEMPRE quella fine.
Non saprei dirti se avviene lo stesso con una moto solo pista, quindi con regolatore esposto a flusso d'aria.

Suppongo che per saperne di più bisognerebbe controllare con un tester la tensione ai poli delle batteria in condizioni diverse (a moto spenta e durante l'accensione, ovvero la fase di massimo carico) per un certo periodo di tempo, in modo da determinare se ci sono correnti parassite che la scaricano.
Riprendo da altro forum:
Tensione a motore spento: >12.7 V
Tensione durante l'accensione del motore: >10 V
Tensione a motore al minimo: circa 14.5 V
Tensione a motore a 5'000 rpm: circa 13.9 V

Se, partendo da batteria nuova e carica, noti che nel tempo questi valori decrescono abbastanza sensibilmente, allora è abbastanza certo che ci sia una corrente parassita che ti scarica la batteria.
Ultima modifica di skywalker67 il ven giu 19, 2020 11:50 am, modificato 1 volta in totale.
"Now I'm leaving my worries behind / Feel the freedom of body and mind / I'm starting my journey, I'm drifting away with the wind, I go."

"I'm a cowboy / on a steel horse I ride / I'm wanted /Dead or Alive!"

Wright
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 4184
Iscritto il: gio feb 04, 2010 3:37 pm
Moto: sì, ne faccio
Nome: ce l'ho
Località: casa mia

Re: SV mangia batterie - 1 gen

Messaggio da Wright » ven giu 19, 2020 11:44 am

Detto che a cavallo dell'inverno se lasci la moto ferma a lungo senza mantenitore la scarica della batteria può capitare sulla SV come su moltre altre moto, scrivi una cosa importante
intanto faccio alleggerire l'impianto elettrico per uso pista
Sicuro che con l'impianto alleggerito non si siano generate dispersioni o assorbimenti parassiti per qualche piccolo errore di realizzazione?
Più arrosticini e meno pippe mentali per tutti!
E comunque se qui c'è uno stronzo, quello sono io, e basta. Parola di Gippé

Bario
Mototurista
Mototurista
Messaggi: 92
Iscritto il: dom dic 30, 2018 10:46 pm
Moto: SV650 K1
Nome: Bario

Re: SV mangia batterie - 1 gen

Messaggio da Bario » ven giu 19, 2020 12:12 pm

Monte io ho una SV K1 (prima genearazione) da ormai tre anni e non ho mai sostituito la batteria. Ci ho fatto circa 15000 km. Il regolatore a vederlo è ancore l'originale e per ora non da problemi. Io ho l'abitudine l'inverno di metterla sotto caricatore/mantenitore e per ora è durata.
Se poi il precedente proprietario aveva sostituito il regolatore con uno identico non mi è dato saperlo. Comunque il regolatore scada eccome...ti basta aprire il sellino passeggero per sentire il calore che emana il regolatore (lato pedale del freno per intenderci).

Però ad un mio collega di lavoro (Ducati 848) è capitata la stessa tua cosa, batterie che duravano uno sputo. Il suo problema era lo statore. Magari prova a controllare l'impianto elettrico.

Vrs
Mototurista
Mototurista
Messaggi: 119
Iscritto il: mer nov 21, 2018 12:24 am
Moto: SV 650 99
Località: 7 Laghi

Re: SV mangia batterie - 1 gen

Messaggio da Vrs » ven giu 19, 2020 12:28 pm

Anche io ti consiglierei di verificare che l'impianto non abbia dispersioni e che alla batteria arrivino i volt corretti.
Personalmente ho cambiato la batteria l'anno scorso e mesi fa ho solo dovuto ricaricare la batteria perchè il mio garage è una ghiacciaia e mi son scordato di staccarla :lol2: .
Il regolatore originale in realtà se prende aria non da grossi problemi, anche altri l 'hanno messo sotto il codone, però io non lo farei, chi l'ha messo sotto ti dirà che è impermeabile essendo in bagno di resina, e con connettore isolato,ed è vero, ma io non correrei mai il rischio...poi se usi la moto solo sull'asciutto vai sereno.
Evita i Mosfet o arieggi l'originale o vai di tipo SERIE... a lungo andare i mosfet bruciano lo statore su molte moto, i triumphisti ne sanno qualcosa :roftl:

Roba che può interessarti, un articolo e un mio lavoretto dell'anno scorso:
https://www.sv-italia.it/forum/viewtopic.php?t=288153

Ps, ora che ci penso, ad onor del vero secondo alcuni l SH775 sopra i 10.500 giri potrebbe dare "spike" di voltaggi alti, ho testato col mio SH originale, e non mi risulta, non saprei diriti se chi ha avuto questi risultati abbia avuto un regolatore difettoso o tarocco, ma nel caso nessuno ha segnalato questo problema sul SH 847.

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie - 1 gen

Messaggio da Monte » ven giu 19, 2020 1:08 pm

Il lavoro all'impianto lo feci fare da ros...
Ok quindi avrò qualche corrente parassita, e magari anche lo statore non sarà messo benissimo, appena ho modo verifico.
Ora aspetto "la chiamata", c'è a chi gli viene dal cielo a me viene dal meccanico, poi controllerò tutto quello che mi avete detto, intanto grazie infinite!
Immagine

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1889
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: SV mangia batterie - 1 gen

Messaggio da dip » sab giu 20, 2020 12:22 am

l'unica cosa che può "disperdere" corrente, a chiave spenta , è il cruscotto.
Comunque, in un mese è strano, se hai la strumentazione di serie.
Se hai fatto mettere un quadro strumenti tipo KOSO, potrebbe essere sempre alimentato, e quindi scaricare la batteria.

Da verificare, in ogni caso quando ci sono sintomi di malfunzionamenti dell'impianto elettrico il regolatore ( già ti hanno scritto come ) e lo statore.
Isolamento fra i tre poli e la massa, le tensioni generate a 5000 rpm.
Sul manuale di officina ( lo trovi nel nostro forum ) c'è la procedura.
Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie - 1 gen

Messaggio da Monte » lun giu 22, 2020 10:45 am

Ritirata dal meccanico, oltre al resto mi ha fatto "riparazione impianto elettrico", oltre a dirmi che faceva pietà (fili tirati, ecc...) quindi ora finalmente dovrei aver risolto il problema. Mi spiace per la batteria al litio che devo buttare... Mi ha consigliato uno staccabatterie quindi mi abituerò a staccare almeno nu polo d'ora in poi, e per i lunghi periodi userò il mantenitore.
La strumentazione per ora non ce l'ho quindi da alimentare c'era ben poco, ma si spera di essere a posto adesso! grazie a tutti per le info preziose, appena mi capita sotto mano un tester controllo quello che mi avete detto.
Ultima modifica di Monte il lun giu 22, 2020 2:44 pm, modificato 1 volta in totale.
Immagine

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1889
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: SV mangia batterie - 1 gen

Messaggio da dip » lun giu 22, 2020 1:32 pm

Vai sul sito più diffuso di vendita on line, soddisfatto dalla A alla Z.

13,99 spedito in un giorno.

Non hai scuse!

Per un utilizzo su moto e auto, va benissimo.

Ho cambiato telefono, ma è sempre a carburatori!

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie - 1 gen

Messaggio da Monte » lun giu 22, 2020 1:52 pm

Credevo fossero delle ciofeche, l'ho ordinato !
Immagine

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1889
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: SV mangia batterie - 1 gen

Messaggio da dip » lun giu 22, 2020 5:24 pm

Monte ha scritto:Credevo fossero delle ciofeche, l'ho ordinato !
Non saranno strumenti da laboratorio di taratura, ma sono onesti.
Nel mio laboratorio vorrei un Fluke, ma anche per me sarebbe esagerato.

Quella topologia dei tester è paragonabile alla forcella di serie della sv 1 e 2 serie. Funziona, è affidabile, è va bene per iniziare.

Strumenti come UNI-T (per dirne uno) di fascia 50-100 euro sono paragonabili alla forcella kittata coi regolatori di flusso. Ne senti la necessità quando hai preso esperienza.

Oltre, vai su strumenti da laboratorio e taratura, ( Fluke, Philips HP) e il paragone vin base al prezzo, è dalle cartucce fino al trapianto di avantreno.

Tutti gli elettronici vorrebbero un Fluke, ma a pochi serve veramente. (è ne fanno a meno, visto i costi...)

Ho cambiato telefono, ma è sempre a carburatori!

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1889
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: SV mangia batterie - 1 gen

Messaggio da dip » lun giu 22, 2020 5:27 pm

Ah, se avessi un Fluke, col cavolo che lo userei in officina!
Ne prenderei uno da battaglia!

Ho cambiato telefono, ma è sempre a carburatori!

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

Teobecks
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2747
Iscritto il: lun mag 24, 2010 9:43 pm
Moto: Solo Ducati.........
Località: vicino jessi james

Re: SV mangia batterie - 1 gen

Messaggio da Teobecks » lun giu 22, 2020 7:17 pm

Io ho un Fluke 114... l'unico vero rammarico è che non misura corrente che mi andrebbe comodo per i segnali analogici, ma vabbè prenderò un oscilloscopio portatile quando avrò reale necessità, fin'ora ho sempre combinato.
"Come riconoscere il Desmo? Il rumore di funzionamento è quello che va in risonanza con il cuore...è difficile distinguerlo solo per chi non può capire..."

F. Taglioni

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie - 1 gen

Messaggio da Monte » mar giu 23, 2020 8:44 am

Ecco col paragone alla forcella si che ho capito hahah
Immagine

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie - 1 gen

Messaggio da Monte » dom lug 12, 2020 10:50 pm

Misurate le tensioni, sono 12.5, 10.1, 14, 13.8, quindi direi a posto.Le terrò d'occhio. Grazie a tutti per l'aiuto!
Immagine

sniper765
Administrator
Administrator
Messaggi: 16326
Iscritto il: lun lug 12, 2010 4:31 pm
Moto: SV650 K7 Naked
Nome: mio o della moto?
Località: Velletri (RM)

Re: SV mangia batterie - 1 gen

Messaggio da sniper765 » ven lug 17, 2020 12:17 pm

sniper765 su SV650 K7 Naked

Immagine

"avessi i soldi avrei una moto per ogni paio di scarpe ed un paio di scarpe per ogni giorno del mese..." cit. Sgualfone

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1889
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: SV mangia batterie - 1 gen

Messaggio da dip » ven lug 17, 2020 1:13 pm

Monte ha scritto:Misurate le tensioni, sono 12.5, 10.1, 14, 13.8, quindi direi a posto.Le terrò d'occhio. Grazie a tutti per l'aiuto!
Numeri messi così sono buoni per giocare al super enalotto.
In che condizioni misuri quei valori?
L'unico valore accettabile è 12,5 V ma solo se misurato sulla batteria a chiave spenta. E batteria un poco scarica.

Ho cambiato telefono, ma è sempre a carburatori!

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

Monte
Piegatore
Piegatore
Messaggi: 381
Iscritto il: gio gen 03, 2019 10:34 am
Moto: SV 650 s 00

Re: SV mangia batterie - 1 gen

Messaggio da Monte » ven lug 17, 2020 2:19 pm

Sono quelli elencati sopra, cioè:
Tensione a motore spento: >12.5 V
Tensione durante l'accensione del motore: >10.1 V
Tensione a motore al minimo: circa 14 V
Tensione a motore a 5'000 rpm: circa 13.8 V

Tu dici batteria un po' scarica, no buono....appena messa nuova pure questa...
Immagine

Rispondi