[Regolatore di tensione] La "mia" soluzione

Dave91
Cancello
Cancello
Messaggi: 8
Iscritto il: mer nov 08, 2017 2:16 pm
Moto: Sv 650s 01

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da Dave91 » gio dic 21, 2017 2:42 pm

Riesumo questo vecchio post, se qualcuno sapesse dove trovare un regolatore Mofset a prezzo umano (sotto i 50 euro) adattabile ad una sv 01 me lo dica thanks

siddarthapi39
Cancello
Cancello
Messaggi: 38
Iscritto il: lun giu 10, 2013 11:40 am
Moto: suzuki sv 650

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da siddarthapi39 » gio ago 06, 2020 3:38 pm

Ciao a tutti ragazzi
è la seconda volta che mi abbandona il regolatore di tensione, stavolta ho provato ad andare avanti nonostante la batteria in ebollizione. :roll:
Ho cambiato il regolatore e la batteria, che comunque andava cambiata quest'anno.
Il motorino di avviamento gira ma non mi va in moto.
Qualcuno con qualche consiglio per capire se anche la centralina mi ha abbandonato?
lo scorso anno il meccanico mi rapinò, alla fine solo di lavoro mi prese 180€, vorrei capirlo da solo se anche la centralina è andata.
*ad aspera sic itur ad astra*

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » gio ago 06, 2020 7:00 pm

Prima di tutto :
Sei arrivato a casa con la moto funzionante, o sei rimasto per strada a motore spento?

Prova a togliere le candele e avvia il motore.
Se non c'è scintilla, è probabile che la centralina sia andata.(se sei rimasto a piedi per strada)

Eventualmente potresti provare a cambiare le candele.

C'è una terza ipotesi.
Il relè di sicurezza cavalletto non chiude bene il contatto.
Il motore di avviamento va, ma alla ECU arriva meno tensione del necessario.
Si verifica col tester, misurando sul filo di alimentazione della ECU ( se hai lo schema è facile, se non lo hai, google ti trova lo schema in un attimo)



Ho cambiato telefono, ma è sempre a carburatori!

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

siddarthapi39
Cancello
Cancello
Messaggi: 38
Iscritto il: lun giu 10, 2013 11:40 am
Moto: suzuki sv 650

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da siddarthapi39 » sab nov 07, 2020 10:13 pm

Ciao a tutti
Dopo aver bruciato due regolatori e centraline ho messo un voltmetro per controllare la tensione del circuito.
Adesso ho una tensione di esercizio che a fari spenti non supera i 14,1/14,2 e la batteria si ricarica perfettamente. Il problema è che a fari accesi avendo piano piano anche a 11,7. Stasera ad un semaforo ha finito per spegnersi.
Secondo voi è andato lo statore?
*ad aspera sic itur ad astra*

Sgualfone
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1132
Iscritto il: mar apr 19, 2016 6:10 am
Moto: Caponord 1000
Nome: Daniele

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da Sgualfone » sab nov 07, 2020 10:34 pm

Eh... le possibilità sono buone... 11,7 sono pochi e sembra proprio lo statore... ma una controllatina ai cablaggi non costa nulla... carichi per benino la battetia, poi stacchi il connettore in uscita dallo statore, ha 3 contatti, ed a motore acceso il voltaggio tra 2 contatti (misurali a coppie 1-2, 2-3, 1-3) mi pare che dovrebbe stare oltre i 1,5 volt (non ne sono sicuro) ma se anche solo una coppia da voltaggi differenti dalle altre abbiamo trovato il guaio...
Da li se è tutto ok controlla i cavi, le connessioni etcc...
Allegati
20201107_224152.jpg
20201107_224152.jpg (37.99 KiB) Visto 480 volte
20201107_224215.jpg
20201107_224215.jpg (109.45 KiB) Visto 480 volte
Kawasaki Versys 1000 SE
:vroom: :vroom: :vroom: :vroom: :vroom:

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » dom nov 08, 2020 10:56 am


Sgualfone ha scritto:Eh... le possibilità sono buone... 11,7 sono pochi e sembra proprio lo statore... ma una controllatina ai cablaggi non costa nulla... carichi per benino la battetia, poi stacchi il connettore in uscita dallo statore, ha 3 contatti, ed a motore acceso il voltaggio tra 2 contatti (misurali a coppie 1-2, 2-3, 1-3)
Ti correggo.
L'uscita di ogni avvolgimento, col motore a 5000 giri, deve essere maggiore di 70Vac (alternata).

1.5V è quanto si misura, in modalità prova dioidi, all'ingresso del regolatore.
Con lo statore ovviamente scollegato.

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

Sgualfone
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1132
Iscritto il: mar apr 19, 2016 6:10 am
Moto: Caponord 1000
Nome: Daniele

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da Sgualfone » dom nov 08, 2020 11:23 am

Hai fatto benissimo Dip... dalla fretta ho letto male il manuale ed ho postato alla piffero... grazie!
Kawasaki Versys 1000 SE
:vroom: :vroom: :vroom: :vroom: :vroom:

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » dom nov 08, 2020 1:47 pm

Ma di che, succede.

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

siddarthapi39
Cancello
Cancello
Messaggi: 38
Iscritto il: lun giu 10, 2013 11:40 am
Moto: suzuki sv 650

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da siddarthapi39 » gio nov 12, 2020 4:39 pm

Grazie mille! scusatemi ma non avevo ricevuto notifiche di risposta.
Però chiedo, prima di fare i test (dovrò farmi aiutare) la moto non dovrebbe non caricarsi nemmeno a fari spenti nel caso fosse andato lo statore?
*ad aspera sic itur ad astra*

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » ven nov 13, 2020 12:17 am


siddarthapi39 ha scritto:... la moto non dovrebbe non caricarsi nemmeno a fari spenti nel caso fosse andato lo statore?
Giusta domanda!
Se fosse completamente fuori uso, si.
Se eroga meno tensione / corrente di quello che deve, allora succede quello che sta succedendo alla tua.

Già che ci sei, verifica anche il regolatore.

E i connettori dello statore e del regolatore.
Non ricordo a chi, e se in questo post, a causa di un connettore ossidato / lento / bruciato la batteria non si caricava.

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

siddarthapi39
Cancello
Cancello
Messaggi: 38
Iscritto il: lun giu 10, 2013 11:40 am
Moto: suzuki sv 650

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da siddarthapi39 » lun nov 16, 2020 4:22 pm

Ho fatto una prova del 9: con la batteria di base molto carica se accendo solo posizioni arrivo a 14,1/14,2 volt stabili viaggiando normalmente (a riposo 13,6 stabile con moto accesa). Se metto a riposo con anabbagliante accesa perdo 1,1 volt, vado a 12,5. Secondo voi potrei risolvere con un faro led?
*ad aspera sic itur ad astra*

Sgualfone
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1132
Iscritto il: mar apr 19, 2016 6:10 am
Moto: Caponord 1000
Nome: Daniele

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da Sgualfone » lun nov 16, 2020 4:34 pm

12,5 è bassino ma non mi sembra un problema di regolatore e/o statore ma potrebbe essere più semplicemente come detto da Dip un assorbimento per ossidazione dei contatti o dei collegamenti lenti... tipo il cavo nero della massa magari dal lato telaio, i contatti che vanno alla batteria o i contatti della batteria stessa se presentano ossidazioni pesanti potrebbero esserne la causa.
Kawasaki Versys 1000 SE
:vroom: :vroom: :vroom: :vroom: :vroom:

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » lun nov 16, 2020 8:28 pm

Potrebbe essere anche la batteria.
Prova del 10,cioè fanne un'altra .

Chiave off / tensione batteria
Chiave on / tensione batteria
Luci accese / tensione batteria

Ovviamente tutto a motore fermo, così si vede come è messa la batteria.

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » lun nov 16, 2020 8:29 pm

Ah, a proposito.
Le misure vanno fatte direttamente SUI MORSETTI della batteria.

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

siddarthapi39
Cancello
Cancello
Messaggi: 38
Iscritto il: lun giu 10, 2013 11:40 am
Moto: suzuki sv 650

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da siddarthapi39 » mar nov 17, 2020 2:38 pm

ok proverò a fare i test! il voltmetro è montato sui morsetti della batteria, posso prenderlo come attendibile o devo farlo diretto sui morsetti con un test?
P.S. scusate la mia ignoranza dov'è posto il cavo nero della massa magari lato telaio?
*ad aspera sic itur ad astra*

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » mar nov 17, 2020 8:53 pm


siddarthapi39 ha scritto:ok proverò a fare i test! il voltmetro è montato sui morsetti della batteria, posso prenderlo come attendibile o devo farlo diretto sui morsetti con un test?
P.S. scusate la mia ignoranza dov'è posto il cavo nero della massa magari lato telaio?
Direi che così collegato è attendibile, ma se hai la possibilità di avere un tester è meglio, così puoi provare anche le resistenze e le tensioni dello statore (vedi le immagini del manuale pochi post fa).

La massa... lato telaio...
Non mi ricordo, ma si fini delle prove e del tuo caso è ininfluente perché la SV, come tutti i veicoli di questo millennio, hanno il negativo di ritorno dai vari utilizzatori collegati con un filo che va al negativo di batteria e regolatore.

Eccezion fatta per le candele e il motorino di avviamento. (le candele di sicuro, il motorino dovrei guardare sullo schema...)

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

dip
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2033
Iscritto il: dom lug 25, 2010 11:42 am
Moto: SV 650 K2
Nome: Stefano
Località: Faenza ( Ra )

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da dip » mar nov 17, 2020 9:07 pm


siddarthapi39 ha scritto:Ho fatto una prova del 9.... Secondo voi potrei risolvere con un faro led?
Alla luce della tua risposta a me scritta precedentemente, cioè il voltmetro collegato direttamente ai morsetti della batteria,

NO, non risolvi.

Il voltmetro potrà non essere preciso come un tester, ma la differenza che vedi è troppo alta per essere un errore dello strumento.

Il tuo voltmetro ti permette di vedere un sintomo, la tensione della batteria cala molto con le luci accese.
Significa che fra batteria / regolatore /statore qualcosa non è funzionante a dovere.

Statisticamente, di statori rovinati se ne è letto poco, di regolatori andati invece si.
La batteria non è eterna, soprattutto se non è la originale ( e ormai sarà già stata cambiata almeno una volta nella tua moto...)

Se metti un faro a LED è come imbottirsi di tachipirina perchè la febbre è oltre i 38°.
La febbre è il sintomo di qualcosa che non va, abbassarla serve per prevenire altri danni all'organismo , ma non è la cura.

Siccome la moto non è in pericolo imminente, cerca la causa come stiamo cercando di spiegare a fare le prove (e forse confondendoti a volte... ) prima di ritrovarti a piedi in Culonia perché il componente difettoso del trio definitivamente collassa.
Adesso, haime, abbiamo tempo...

Inviato dal mio SM-A605FN utilizzando Tapatalk

Immagine Immagine
In una donna guardo gli occhi, in una moto guardo i freni.

siddarthapi39
Cancello
Cancello
Messaggi: 38
Iscritto il: lun giu 10, 2013 11:40 am
Moto: suzuki sv 650

Re: [Regolatore di tensione] La "mia" soluzione

Messaggio da siddarthapi39 » mer nov 18, 2020 8:28 am

Sì, farò così. Grazie ragazzi
ho recuperato il manuale così mi faccio tutti i test descritti minuziosamente
*ad aspera sic itur ad astra*

Rispondi