Problema segnalazione autovelox da app smartphone

Rispondi
sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » lun lug 01, 2019 9:19 am

Sullo smartphone (nexus4) ho due app per la navigazione: tomtom go (quello che si fa pagare, e anche bene) e waze.
Il nexus4 si collega alla rete internet tramite l'hotspot dell'altro mio smartphone, un honor 6x.
Sul casco ho un interfono cellular line f3mc, quindi collegato via bluetooth allo smartphone.

Per il csvr ho usato tomtom all'andata e non mi ha notificato in cuffia neanche un autovelox nonostante li avessi visti che c'erano. Solo una telecamera semaforica.
Nota1: per interfacciare tomtom all'interfono devo usare l'app “btmono” che forza il passaggio audio dallo smartphone all'interfono, altrimenti in cuffia non arriverebbe niente.
Non riuscivo sempre a vedere tutto sullo schermo, ma un paio di velox non erano neanche “ a video” mi sa...

Al ritorno provo ad usare waze, mi notifica il primo autovelox in cuffia e poi più niente. Apparivano le notifiche sullo schermo ma niente in cuffia.
Nota2: waze non ha bisogno di alcuna app per il flusso audio smartphone-interfono, fa tutto da solo.

Per quanto riguarda il resto delle indicazioni (svolte, uscite, rotonde, nomi delle strade ecc) tutto perfetto e notificato con perizia da entrambe le app.

Ora il problema è:
ma se tomtom l'ho usato decine di volte e con l'altoparlante dello smartphone mi ha sempre “detto” tutto, anche in un viaggio fino a varese non ha mancato neanche un autovelox o altro, e anche waze fino a perugia un paio di settimane fa mi ha detto tutti gli autovelox, perchè nei due giorni scorsi sono diventati così pigri?
Ho ricontrollato tutte le impostazioni delle app per le notifiche: tutte attive a pieno regime.

L'unica differenza tra quando lo uso in auto e quando lo uso in moto è proprio l'interfono, ma non mi spiego quale possa essere il “problema”.
Sicuramente farò la prova non collegandolo via bluetooth ma usando delle normali cuffie per vedere se “dicono tutto” lo stesso... però boh, mi sembra strano...

qualcuno mi saprebbe aiutare? Odio questa cosa che non mi vengano notificati gli autovelox, devo sempre stare con un occhio sulla strada e uno sullo schermo dello smartphone...
sniper765 su SV650 K7 Naked

Immagine

yoda
Smanettone
Smanettone
Messaggi: 546
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Problema segnalazione autovelox da app smartphone

Messaggio da yoda » lun lug 01, 2019 9:51 am

se le altre notifiche delle 2 applicazioni avvenivano regolarmente il problema è delle app.

1) Perchè usi tomtom go a pagamento quando l'app "tomtom autovelox" è gratis e segnala qualsiasi cosa?
2) Sei al corrente del fatto che da alcune settimane anche google maps segnala gli autovelox?
3) Non è che nei momenti in cui non ti veniva fatta una segnalazione lo smartphone in quel punto non avesse campo? Perchè se usi waze sei schiavo del segnale telefonico, mentre google maps ha le mappe offline.
4) L'utilizzo di btmono lo potrei capire se hai l'esigenza di trasformare i segnali del navigatore in mono, ed evitare che interrompano la conversazione con il passeggero, ma se non hai il passeggero a che ti serve? Con il protocollo AD2P tutte le indicazioni di qualsiasi app del telefono arrivano al cellularline(o al midland, come nel mio caso) senza problemi.

La mia attuale configurazione è:
io: BTX1Pro connesso a Sony XZ2 compact, con google maps, audio del navigatore settato solo su "AVVISI"(in pratica solo autovelox e se cambio/sbaglio strada, per seguire la strada guardo ogni tanto il display, sul manubrio).
passeggero: Bt-Next-C connesso al mio BTX1Pro. La conversazione viene interrotta solo se arrivano AVVISI dal navigatore, ed immediatamente ripristinata in automatico.

^Juza^
Administrator
Administrator
Messaggi: 7432
Iscritto il: sab mag 20, 2006 1:33 pm
Moto: sv650s k6
Località: Aprilia sotto Roma

Re: Problema segnalazione autovelox da app smartphone

Messaggio da ^Juza^ » lun lug 01, 2019 10:25 am

punt 2 e 3 condivido
punto 1 non sapevo
punto 4 interessante.. non sapevo esatametne.. non usando il sistema..

si imparano sempre cose nuove anche da vecchi come me...
Immagine

yoda
Smanettone
Smanettone
Messaggi: 546
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Problema segnalazione autovelox da app smartphone

Messaggio da yoda » lun lug 01, 2019 11:37 am

Ho sempre usato maps al posto di waze, proprio per la questione della mappe offline, e comunque sentivo la mancanza delle varie e comode features del primo. Ora che anche maps ha autovelox, possibilità di fare segnalazioni istantanee e l'indicazione della velocità, non vedo motivo per continuare ad usare un navigatore dipendente dalla presenza del segnale telefonico, a meno che uno non usi gli aspetti "social" di waze dei quali a me importa meno di zero.

^Juza^
Administrator
Administrator
Messaggi: 7432
Iscritto il: sab mag 20, 2006 1:33 pm
Moto: sv650s k6
Località: Aprilia sotto Roma

Re: Problema segnalazione autovelox da app smartphone

Messaggio da ^Juza^ » lun lug 01, 2019 12:01 pm

da quanto so waze sono un paio di anni che è stato acquisito da google..e mi domandavo come mai maps fosse cmq indietro rispetto nonostante tutto.
Immagine

sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Re: Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » lun lug 01, 2019 5:14 pm

yoda ha scritto:
lun lug 01, 2019 9:51 am
se le altre notifiche delle 2 applicazioni avvenivano regolarmente il problema è delle app.

1) Perchè usi tomtom go a pagamento quando l'app "tomtom autovelox" è gratis e segnala qualsiasi cosa?
2) Sei al corrente del fatto che da alcune settimane anche google maps segnala gli autovelox?
3) Non è che nei momenti in cui non ti veniva fatta una segnalazione lo smartphone in quel punto non avesse campo? Perchè se usi waze sei schiavo del segnale telefonico, mentre google maps ha le mappe offline.
4) L'utilizzo di btmono lo potrei capire se hai l'esigenza di trasformare i segnali del navigatore in mono, ed evitare che interrompano la conversazione con il passeggero, ma se non hai il passeggero a che ti serve? Con il protocollo AD2P tutte le indicazioni di qualsiasi app del telefono arrivano al cellularline(o al midland, come nel mio caso) senza problemi.

La mia attuale configurazione è:
io: BTX1Pro connesso a Sony XZ2 compact, con google maps, audio del navigatore settato solo su "AVVISI"(in pratica solo autovelox e se cambio/sbaglio strada, per seguire la strada guardo ogni tanto il display, sul manubrio).
passeggero: Bt-Next-C connesso al mio BTX1Pro. La conversazione viene interrotta solo se arrivano AVVISI dal navigatore, ed immediatamente ripristinata in automatico.
1) Perchè tomtom autovelox non ti fa da guida nelle strade che non conosco, inoltre avevo pensato di tentare la combo tt autovelox in background + tt go x la navigazione.

2) Sapevo dovessero implementare questa cosa, ma non sapevo lo avessero fatto o che fosse già attiva. Da qui la domanda: devo attivare qualcosa nella app o me li segnala di default? Perchè ci ho buttato un occhio ma non ho trovato “opzioni” a riguardo.

3) Posso capire ne avesse saltato uno qui e uno là, ma tutti sistematicamente? Cacchio che sfiga... e comunque al ritorno il segnale c'era, ne sono certo, anche perchè le perdite di segnale mi vengono segnalate dai cell.
Inoltre ripeto: a video mi apparivano, ma non mi è arrivato l'avviso in cuffia.

4) Come avevo scritto, lo scopo di bt mono è quello di “forzare” il segnale audio da tt go all''interfono, perchè tt go, di suo, non comunica con l'interfono.
Quando viene anche mia moglie non ho grossi problemi nel gestire navi + secondo interfono, fondamentalmente fa tutto l'interfono stesso.
sniper765 su SV650 K7 Naked

Immagine

sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Re: Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » lun lug 01, 2019 5:17 pm

yoda ha scritto:
lun lug 01, 2019 11:37 am
Ho sempre usato maps al posto di waze, proprio per la questione della mappe offline, e comunque sentivo la mancanza delle varie e comode features del primo. Ora che anche maps ha autovelox, possibilità di fare segnalazioni istantanee e l'indicazione della velocità, non vedo motivo per continuare ad usare un navigatore dipendente dalla presenza del segnale telefonico, a meno che uno non usi gli aspetti "social" di waze dei quali a me importa meno di zero.
a me dell'aspetto social di waze importa poco e niente.
lo uso perchè è comodo, in genere non mi fa fare strade del caxxo, mi segnala quello che c'è da segnalare con una certa perizia. stop.
se maps fa lo stesso, provo anche lui, anche se in genere, come strade, con maps non è che mi sia spesso trovato così bene, anzi, come mi ha fatto vagare maps alla caxxo di cane, lo ha saputo fare solo here...
sniper765 su SV650 K7 Naked

Immagine

sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Re: Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » lun lug 01, 2019 5:18 pm

^Juza^ ha scritto:
lun lug 01, 2019 12:01 pm
da quanto so waze sono un paio di anni che è stato acquisito da google..e mi domandavo come mai maps fosse cmq indietro rispetto nonostante tutto.
si è di proprietà google da un bel po', e a quanto pare è solo che peggiorato nel tempo.
anche io mi sono spesso posto la domanda di perchè maps non avesse un bel comparto autovelox... poi ho scoperto tomtom autovelox e me ne sono fregato.
sniper765 su SV650 K7 Naked

Immagine

yoda
Smanettone
Smanettone
Messaggi: 546
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Problema segnalazione autovelox da app smartphone

Messaggio da yoda » mar lug 02, 2019 8:52 am

La distribuzione delle nuove funzioni di Google Maps, così come di tutti gli aggiornamenti Android, dipende da marca e modello di smartphone e dal sistema operativo installato.
Gli autovelox e le segnalazioni appaiono automaticamente mentre dalle impostazioni devi attivare la visualizzazione del tachimetro. Se non li vedi in automatico vuol dire che il tuo smartphone non ha ancora ricevuto l'aggiornamento.

Prima che lo aggiornassero usavo tranquillamente la combinazione TomTom Autovelox / Google Maps.

Inviato dal mio H8314 utilizzando Tapatalk



sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Re: Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » mar lug 02, 2019 9:49 am

Il tachimetro l'ho attivato dalle impostazioni, e la combo tt autovelox + gmaps la proverò alla prima occasione utile, forse domenica, così verifico anche se effettivamente mi sono arrivati i vari aggiornamenti, ma penso di si.
sniper765 su SV650 K7 Naked

Immagine

yoda
Smanettone
Smanettone
Messaggi: 546
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Problema segnalazione autovelox da app smartphone

Messaggio da yoda » mer lug 03, 2019 10:11 am

se hai il tachimetro hai anche il resto. E' stato aggiunto successivamente...

sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Re: Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » mer lug 03, 2019 11:39 am

Una cosa mi viene da chiedermi, l'app tomtom autovelox, necessita di connessione internet per funzionare, oppure funziona bene anche offline? :mumble:
sniper765 su SV650 K7 Naked

Immagine

yoda
Smanettone
Smanettone
Messaggi: 546
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Problema segnalazione autovelox da app smartphone

Messaggio da yoda » mer lug 03, 2019 8:31 pm

negativo, serve rete.

Inviato dal mio H8314 utilizzando Tapatalk


sniper765
Administrator
Administrator
Messaggi: 15675
Iscritto il: lun lug 12, 2010 3:31 pm
Moto: SV650N K7
Nome: mio o della moto?
Località: Velletri (RM)

Re: Problema segnalazione autovelox da app smartphone

Messaggio da sniper765 » mer lug 03, 2019 8:43 pm

yoda ha scritto:negativo, serve rete.

Inviato dal mio H8314 utilizzando Tapatalk
Allora avevo capito / ricordavo bene.

Radardroid invece va anche offline, ve la lascio come info. :up:
sniper765 su SV650 K7 Naked

Immagine

yoda
Smanettone
Smanettone
Messaggi: 546
Iscritto il: mar dic 27, 2016 6:56 pm
Moto: Hornet 2008
Località: Vicino la capitale

Re: Problema segnalazione autovelox da app smartphone

Messaggio da yoda » gio lug 04, 2019 8:16 am

lo usavo, ma era diventato pesante e poco immediato...

Inviato dal mio H8314 utilizzando Tapatalk


Rispondi