GSX-R 750 k4 Problema motore a freddo.

Rispondi
Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » gio mar 10, 2011 5:32 pm

Ho acquistato da poco un gsxr 750 k4 a cui mancava parecchia manutenzione, ora va tutto bene, da fredda si accende al primo colpo, ma dopo pochi secondi cala di regime e si spegne se non tocco il gas. Candele appena cambiate e tps regolato. Appena si scalda il problema sparisce. Tanto per capirci se avessi il manettino dell'aria basterebbe tenerlo tirato qualche secondo in più e probabilmente non noterei il problema. Il minimo da libretto è a 1200+-100 (a caldo) io l'ho messo a 1300.
Con l'air box aperto ho visto che le farfalle inizialmente sono aperte poi piano piano si chiudono ed il motore appena acceso affoga. Se lascio scaldare un attimo con il gas in mano nessun problema, ma inizialmente è così tanto che rischia di spegnersi. Se le farfalle rimanessero aperte un po' più a lungo probabilmente non ci sarebbe questo problema. Qualcuno sa come si regola?

Leggo da manuale d'officina che l'aria dovrebbe rimanere tirata per 11 secondi con temperatura ambientale di 25 gradi 15 gradi 17 second -5 gradi 35 secondi. In questo range di tempo i giri dovrebbero salire a 1500-2000. Il fatto che così non accada significa che c'è un problema.
Per risolvere quest'ultimo si dice di utilizzare uno strumento particolare per verificare la resistenza della STVA che, se fuori tolleranza, va regolata con una vite. Qualora, ripristinata la tolleranza, il problema persista dicono che ci può essere un cortocircuito nel sensore della temperatura dell'acqua o un malfunzionamento dellla STVA.
Questo è quello che credo di aver capito traducendo il manuale in inglese, se sbaglio illuminatemi.
Alcune considerazioni:
Se sul cruscotto mi segna la temperatura dell'acqua difficilmente il sensore può essere andato in corto circuito.
Se il motore gira bene e non ha incertezze, se non da freddo e a bassi giri, probabilmente la STVA funziona.
Non ho l'attrezzo speciale per verificare le resistenze ed anche l'idea di andare a chiudere con il dito le valvole secondarie, come previsto nella procedura di controllo delle resistenze, mi mette un po' a disagio.
Credete sia possibile, empiricamente, trovare la giusta regoalazione svitando o avvitando la suddetta vite da regolare?
Il problema potrebbe essere accentuato da una sincronizzazione non perfetta?
Grazie a tutti quelli che hanno letto sin qui e a chi si vorrà cimentare con il rompicapo :).
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

wiz
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1392
Iscritto il: sab giu 10, 2006 8:05 pm
Nome: Luca
Località: Cesano Maderno MI ZONE

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da wiz » gio mar 10, 2011 8:54 pm

Scusa ma per misurare una resistenza serve un tester la Suzuki lo può chiamare come vuole ma è sempre un Tester,probabilmente è solo starata,se è come tutte le Suzuki il minimo dovrebbe essere comandato da un motorino passo passo che si apre e chiude in base al variare della resistenza che varia in funzione della temperatura del motore.
Per me potresti iniziare proprio a verificare che il valore sia corretto.
Luca "il wiz" ex SV1000 S now on TUONO 1000R 09 Orange Code

Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » gio mar 10, 2011 9:07 pm

wiz ha scritto:Scusa ma per misurare una resistenza serve un tester la Suzuki lo può chiamare come vuole ma è sempre un Tester,probabilmente è solo starata,se è come tutte le Suzuki il minimo dovrebbe essere comandato da un motorino passo passo che si apre e chiude in base al variare della resistenza che varia in funzione della temperatura del motore.
Per me potresti iniziare proprio a verificare che il valore sia corretto.
Lo strumento è una doppia clip che fa da ponte lasciando liberi due fili da inserire sul tester. Per ora sto provando ad andare ad orecchio ora a freddo i giri si alzano ed il motore non si spegne, domani farò una prodva dinamica e vedremo, spero di aver preso la regolazione corretta.
Grazie per la dritta se non va bene così prendo il tester e mi invento il fantomatico strumento speciale.
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

Teobecks
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2871
Iscritto il: lun mag 24, 2010 9:43 pm
Moto: Solo Ducati.........
Località: vicino jessi james

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Teobecks » gio mar 10, 2011 9:09 pm

Esatto...prova prima con un Signor tester a misurare la resistenza.

Comunque, una non perfetta equilibratura potrebbe accentuare il problema.

Ma secondo me è solo un problema di regolazione...comincia dalle cose semplici verificando la resistenza ;)
"Come riconoscere il Desmo? Il rumore di funzionamento è quello che va in risonanza con il cuore...è difficile distinguerlo solo per chi non può capire..."

F. Taglioni

Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » gio mar 10, 2011 9:25 pm

Immagine
Immagine

Suggerimenti su come calcolare le resistenze senza quei cavi particolari?
Sono gnurante forte in tema di cavi ed elettricità/elettronica.
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

Teobecks
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2871
Iscritto il: lun mag 24, 2010 9:43 pm
Moto: Solo Ducati.........
Località: vicino jessi james

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Teobecks » gio mar 10, 2011 9:50 pm

Ma non devi misurare la resistenza, ma i Volt.

A occhio è un normale potenziomentro...(TPS ;) ) quindi bisognerebbe individuare i 2 fili...il comune e il cursore, posizioni il tester in mV (milliVolt) e poi segui il manuale.

Posta, se lo hai, lo schema elettrico, che sia leggibile....magari un link di dove trovarlo e aprirlo bene in grande
"Come riconoscere il Desmo? Il rumore di funzionamento è quello che va in risonanza con il cuore...è difficile distinguerlo solo per chi non può capire..."

F. Taglioni

Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » gio mar 10, 2011 9:55 pm

Teobecks ha scritto:Ma non devi misurare la resistenza, ma i Volt.

A occhio è un normale potenziomentro...(TPS ;) ) quindi bisognerebbe individuare i 2 fili...il comune e il cursore, posizioni il tester in mV (milliVolt) e poi segui il manuale.

Posta, se lo hai, lo schema elettrico, che sia leggibile....magari un link di dove trovarlo e aprirlo bene in grande
Quando uno è ignorante c'è poco da fare, hai ragione parlo di resistenza ma in realtà devo misurare la differenza dei volt. Cerco qualcosa di leggibile.
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

Teobecks
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2871
Iscritto il: lun mag 24, 2010 9:43 pm
Moto: Solo Ducati.........
Località: vicino jessi james

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Teobecks » gio mar 10, 2011 10:04 pm

Per azzerare il TPS delle mie faccio la stessa identica cosa, non avendo l'apposito cavetto ho individuato i 2 fili sul connettore della centralina e metto i puntali del tester li.

Me lo hanno insegnato "persone del mestiere"...quindi è una cosa normalissima.

Nel tuo caso il "problema" sta tutto nel capire quali sono i 2 fili che ti interessano....che poi pensandoci...se è un normale potenziomentro come credo il problema non si pone nemmeno in quanto uno solo dei fili è il cursore.
Se misuri con il tester e muovendo le farfalle non vedi variazioni allora sei su 2 reofori del potenziometro...cioè sei alle "estremità" della resistenza. Basta spostare uno dei 2 puntali del testr sul filo rimanente e così misuri la differenza di potenziale (tensione, Volt) tra il cursore e un reoforo. Per verifiare muovi le farfalle e vedi se varia la tensione
"Come riconoscere il Desmo? Il rumore di funzionamento è quello che va in risonanza con il cuore...è difficile distinguerlo solo per chi non può capire..."

F. Taglioni

Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » gio mar 10, 2011 10:24 pm

Teobecks ha scritto:Per azzerare il TPS delle mie faccio la stessa identica cosa, non avendo l'apposito cavetto ho individuato i 2 fili sul connettore della centralina e metto i puntali del tester li.

Me lo hanno insegnato "persone del mestiere"...quindi è una cosa normalissima.

Nel tuo caso il "problema" sta tutto nel capire quali sono i 2 fili che ti interessano....che poi pensandoci...se è un normale potenziomentro come credo il problema non si pone nemmeno in quanto uno solo dei fili è il cursore.
Se misuri con il tester e muovendo le farfalle non vedi variazioni allora sei su 2 reofori del potenziometro...cioè sei alle "estremità" della resistenza. Basta spostare uno dei 2 puntali del testr sul filo rimanente e così misuri la differenza di potenziale (tensione, Volt) tra il cursore e un reoforo. Per verifiare muovi le farfalle e vedi se varia la tensione
Scusa la mia ignoranza e ti ringrazio per la pazienza... Ma come faccio a misurare il valore se non spelo i cavi? Le punte del tester dove le infilo? Quant'è bello imparare cose nuove!
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

pike
uomopesante
uomopesante
Messaggi: 15164
Iscritto il: lun set 01, 2008 12:45 pm
Moto: Una

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da pike » gio mar 10, 2011 10:28 pm

Dal lato del connettore sulla centralina... da dietro ;)
"uno di quegli utenti" Rimossa da Tequi

Teobecks
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2871
Iscritto il: lun mag 24, 2010 9:43 pm
Moto: Solo Ducati.........
Località: vicino jessi james

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Teobecks » gio mar 10, 2011 11:50 pm

Per questo chiedevo lo schema, sulla mia ormai so quali pin sono e vado tranquillo

Alternativa più pratica ma a mio avviso non molto "dolce"....usa 2 aghi/spilli da infilare sui fili. Poi sullo spillo ci metti i puntali, oppure le punte dei puntali del tester direttamente...

Ripeto, si può fare, magari in casi estremi...ma non mi piace molto
"Come riconoscere il Desmo? Il rumore di funzionamento è quello che va in risonanza con il cuore...è difficile distinguerlo solo per chi non può capire..."

F. Taglioni

Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » ven mar 11, 2011 11:46 am

Oggi vado in garage, provo ad accenderla e ovviamente... peggio di quando ci ho messo le mani la prima volta: porca paletta.
Ho cercato gli schemi elettrici, ma già il file pdf che ho (20mega) si legge male, se faccio una copia non credo si legga molto, ma se vuoi provo.
Proverò ad infilare gli elettrodi nel faston dietro se trovo lo spazio per leggere i valori, purtroppo fino a questa notte non riesco a metterci le mani sopra :(.
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

miki66
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 1698
Iscritto il: mar mar 03, 2009 10:03 pm
Moto: KTM 660 SMC; MT-09
Nome: belva
Località: Monfalcone

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da miki66 » lun apr 25, 2011 10:13 pm

hai risolto poi?
Son curioso..... :cafè:

Giurista
Pilota Ufficiale
Pilota Ufficiale
Messaggi: 2591
Iscritto il: gio feb 23, 2006 12:10 am
Località: Gorizia - Nato 26 - 6 - 1982, Vivente

Re: GSX-R 750 k4 Problema motore a freddo.

Messaggio da Giurista » lun apr 25, 2011 11:24 pm

Ho risolto, ma con un metodo tanto barbaro che mi vergogno a dirlo...
Ho alzato la vitina dell'aria al minimo andando ad orecchio ho lasciato il resto invariato. I problemi si sono risolti, usata anche in pistino non ha dato problemi. Ad ogni modo tra 2k km la porto dal mecca nico suzuki per il gioco valvole e lì faccio regolare tutto a puntino.
Si incertum, manetote aperto
Immagine
Non fare del bene se non sopporti l'ingratitudine.
Enzo Ferrari.

Rispondi